Load the video on an audio track - not working

The manual describes how to edit warp markers by loading the video onto an audio track. But Ableton has the “not possible” (no enter) icon when I try to do that. Please advise. The manual says: “To edit the transients load the video on an audio track and open the sample section of the clip editor.”

Hi John,
Can you explain a bit more what you try to do?

  • which video do you try to load on an audiotrack and how do you try to do that? (maybe a quick screenrecording will help us figuring out what goes wrong)
  • Do you want to edit the transients or the warpmarkers? and for what reason do you want to edit them?

Cheers
Timo

I am just trying to do the very basic act of adding a movie to an audio track with the eClip plug on it. See attached video.
Screen Recording 2021-07-12 at 4.21.02 PM.mov.zip (865.2 KB)

Additionally, when I try to drag the movie file over the audio track, a notice appears at the bottom of the screen (In LIVE) saying “The file may be corrupt or not licensed.” What does that mean. It’s just a video I made myself. I tried loading video files located on the internal drive as well as my normal external hard drive. So I don’t think it’s a permissions issue. Also, I am using 1.81.

Hi John, Thanks for the screen recording, I understand your situation now better.
This is an Ableton issue, not an EboSuite issue. It seems it has trouble with loading the file. This either has to do with the file or its path.

  • Does it happen with the non-hap file as well?
  • can you load audio files from that location?
  • are you on Big Sur?
  • The path in your screen recording is very long, but I understand you tried it with files on the internal drive (with shorther path I assume) as well?
  • can you send the original and hap version (via wetransfer or similar) to timo@ebosuite.com, then I will take a closer look at the files themselves.
    Cheers
    Timo

All video files do not load into Audio track.
All audio files do load into Audio tracks.
Big Sur, yes
Tried all paths short and long.
Sending same video file in both formats via wetransfer.
John

That is odd, those files work fine here on my machine (Mojave, will test it on Big Sur as well).
The audio and video codecs also seem fine.
Does the basic demo set that comes with the installer work?
Timo

No, the basic set crashes LIVE on opening.

that’s so weird, somehow there is something wrong with your Live installation or permissions.
I looked a bit on the web and found people with similar issues :

  • does you have administrator rights? if not: is it possible for you to check as a user with administrator rights to see if that matters?

Feel free to send a few Ableton crash reports to timo@ebosuite.com, and I think it is also good to mail Ableton yourself about this.

I am the only user of my computer and the sole administrator. Permission are not a problem with other apps. I will send you a few crash reports as well.

Thanks for the follow up and the zip file with crash reports.
I did look at all the files but I didn’t find any clues as to what is wrong with Ableton in your situation. It simply states it crashes, but tells me not why…
Ableton should be able to load video files, it will give a warning the first time you try it in session view, but it is standard supported in arrangement view.
(quick check: if you start a new live set, go to arrangement view and drag a video file on an audiotrack is it also not accepted?)
(quick second check: dragging a videofile from the finder gives the same result?)

A last thing before you contact Ableton support is that you can try if the latest version of Live 11 (11.0.5, I see you use 11.0.2) makes a difference. Nothing is mentioned about video in the changelog, but some fixes are not communicated.

Sorry man, I wish I had a clearer answer for you.

Hi Timo,
Several days ago you offered to look at the video files that are not working for me in EboSuite. But it looks like you did not download them. Here is the link again. It expires in a day or two.

Hi John, I did download the files and investigated them (and also passed them om to a colleague). I think it is an error from wetransfer that you get this message.
Btw, did you hear anything back from Ableton support?
Timo

My demo has run out so I can’t test any more.

EboSuite demo or Ableton demo?
If it is the Ableton demo you can still test when it has run out I think (just not save it).

If it is the EboSuite demo: you should first get this sorted with Ableton, after this works we can send you a new demo code (it is not use sending it before that I think)

EboSuite demo has run out. You pointed out I was testing EboSuite with LIVE 11.0.2 and recommended I test the problem with the latest version 11.0.5. I can’t do that now. But I will try to get Ableton to look at it, and I’ll report results here.

Thanks,
I also contacted Ableton about this (support request #2559731), it is also important for us that videofiles are accepted by Ableton Live.
Let’s hope this gets sorted soon and be assured that we will give you a new chance to try out EboSuite.
btw, you said you can’t try out with Live 11.0.5? why is that? You don’t need EboSuite for this.

Timo

Yes, right. I now realize that is true. The video is supposed to load onto an audio track regardless of the use of EboSuite. I tried loading several videos from both external and internal drives and none would load, despite my verifying that the permissions settings were correct and that the videos are not “corrupt” or “not licensed” as the warning in LIVE says. All videos load in Quicktime. So I’ll wait for Ableton to respond to you.

Thanks, can you confirm that it still doesn’t work in Live 11.0.5? I suspect that will be the first response from the Ableton team.

It does not work in LIVE 11.0.5

thanks for checking!