4444 not transparent with syphon recorder - m1 ultra

Hi there,

I recently upgraded to a Mac Studio with the M1 Ultra chip, partly because of ebosuite. Previously, I was exporting to Syphon Recorder in ProRes 4444 and everything worked smoothly, minus the audio. Now, with the Mac Studio, I’m getting audio and visual.


Even though the resulting .mov file is very clearly listed as ProRes 4444 when you hit command+i to view information on the file, the background is black, and not transparent at all. Importing a file into Davinci Resolve and Final Cut both result in a black background.

I tried exporting without sound thinking MAYBE for some reason the audio had something to do with it, but no luck. I don’t know why, but I’m guessing it has something to do with M1 max and M1 ultra - I’ve seen some other issues with 4444 in other applications where people don’t have issues with the basic m1 chip but do have issues with the max and ultra chips.

If anyone else has had a similar issue and found a resolve, let me know

Hi Scott, I have the same issue when I record ProRes 4444, but recording with Hap Alpha works fine. So this seems to be a Syphon recorder issue. Is working with Hap Alpha an option for you? That seems to work fine. I hope Syphon will be updated soon with a fix for this issue.

1 Like

Hey @Jeroen

It seems like this might be an issue with M1 chips or something? My problem is that I need to export a session in 4444 because I need to bring it into a Davinci Timeline for editing. Currently, we’re exporting as HAP Q, then my editor has to transcode it into 4444.

I understand this has little or nothing to do with ebosuite so thanks for responding at all! Hopefully this info helps someone!

1 Like

This issue is fixed now, BTW but I don’t remember what we did to fix it. If anyone is struggling, I can probably look into it and figure out what we did

1 Like

Hey @Scott can you explain how you are exporting as opposed to screen recording with Syphon? I really want to be able to export as the Syphon recording looks too glitchy for me.


hi Ryan, I like to record EboSuite’s output with an HDMI recorder. That works very well for me. No glitches even at 60fps 4k. But you can’t record with alpha then. I wrote about my workflow here: Recording Ebosuite via HDMI - #10 by Jeroen and here: Recording Ebosuite via HDMI - #13 by Jeroen