Unable to utilize Alpha Channel information


I have tried the Ebosuite converter and AVF Batch Coverter (on settings we created during the Skype call) with Alpha channel support, but the video clips just play on top of each other.

I made a test where I put a word in each corner that animates with it’s own drum sound and they do not overlap at all, but still can only play one at a time it seems. I tried this in both a drum rack with eSamplers and also individual midi tracks, same issue.


Hi Xul,

sorry for the late answer.
Can you maybe send me the set for that short demo (please use collect all and save, withhout files from user libraruy and factory packs) to timo@ebosuite.com .
I will take a look.


Shared a dropbox folder, email kept coming back as spam when sending the attachment

HI Xul, I took a look at your files, thanks for sending those.
Even though your videofiles are encoded as hap alpha, they do not have transparancy in the alpha layer, so something went wrong during your initial export or during the conversion. Can you doublecheck if your file before conversion has transparancy in the alpha channel?
If that is the case then please then something goes wrong during conversion. Please send us an example file so that I can check it out in that case.

A similar effect can be achieved by using the eFX-Chroma. If you set the color to black it will make all black pixels transparant. I will send you a project file by mail that I modified with eFX-Chroma effects.

Btw, I notice that you put an eBlend on every track, but there is no need to do that if you only use the ‘alpha’ setting since that is the default mode that is active when there is no eBlend device.

I tried with and without the eBlend on every track to see but it didn’t make a difference. I am going to go through the files again from the beginning and make sure that there is definitely an alpha channel, then report back if anything odd is still happening or the files still will not convert with the alpha channel.