Push2 Manual slicing with eSimpler

Hi everyone,

If I have an eSimpler on the same track as a Simpler, I’ve noticed that the “SLICE BY: Manual” mode doesn’t seem to work on my Push2.

If you’re not familiar with what I’m talking about, this is from the Ableton/Push manual:

  • Manual - When Manual is selected, no slices are placed automatically. Instead, slices are created manually by enabling Pad Slicing and tapping empty pads as the sample plays back. To create manual slices:
  1. Tap a pad that contains a slice to begin playback from that slice.
  2. When the sample reaches the point at which you would like to create an additional slice (a drum hit, for example), tap any empty pad.
  3. A slice will be placed at this point and it will be assigned to a pad. Any pads that were already assigned after this point will be shifted “upward” on the pad grid.
  4. Once the loop is sliced as you like it, turn Pad Slicing off.

Tapping the first pad starts playback of the clip, but pressing the next empty pad doesn’t do anything, and no slices are created.

Everything else seems to work great, and there’s lots of ways I can work around this. I just wanted to mention this issue in case no one else noticed it.


yes I’ve come across this as well. I just double-click where I want the next slice on the waveform in Simpler.

Thanks! I’ve been doing what you suggest, but then I need to use my mouse! :wink:

So that I can stay on the Push, I’ve been using SLICE BY: Region and then use the Nudge to fine-tune the slices.

But I just wanted to mention the issue to the Eboteam, in case it’s a bug that can be squashed in a future release.


Thanks both for discussing this.
eSimpler doesn’t really do anything by itself that might be breaking this functionality, but perhaps the fact that there is a max for live device in front of the Simpler causes this.

  • Does it also happen with another max for live device in front of it?
  • Is it possible to select the Simpler device first as active device in Push? (not sure what the correct terminology is here)

You’re right, it’s Max.

I dragged a different Max MIDI effect in front of the Simpler, and it stopped the Manual mode slicing on the Push2… remove the Max effect and the Manual slicing starts working again.

I tried a Non-Max MIDI effect, and they don’t affect the Manual slicing, so it seems pretty clear that it’s Max

Per your advice, I also tried mucking around with different menu ‘focus’ and orders of operation on the Push, but I never got the slicing to work.

That’s too bad, but at least that’s resolved. I’m surprised Ableton haven’t seen/solved this by now, but I’m guessing that few users want to put a Max MIDI effect in front of the Simpler before they start slicing.

Thanks for looking into it!


Thanks for reporting back!
It might be worth to ask Ableton to fix this perhaps? if enough people do it, it might end up on their to do list.