Live 10 latest version on Imac refuses Hap Video import on Session Clips


#1

Funny part is that it works fine on my new laptop also Live 10 Suite !

Reason I wanted to work on my iMac for more screen space.
Its an older iMac thow but It would surprise me that this would be the reason.

Positive note to Ebo Guys !!!

Awesome app !! looking forward for further upgrades and Masking capabilities.
If you could manage to get this in the Coge App domain would be FREAKIN Awesome !!

Ive been looking for an app like this for quite a while and was Thrilled as hell when I discovered it couple days back.


#2

And I tried to make it happen on my Live 9.7 Suite on my iMac … but then I get this message :wink:
“you are Using an older version of Max please install an new version !”

I did install this version ( Max735_180307.dmg) which seems the latest version to me … but the message stays the same when loading a Hap movie in a session slot on Live 9.7. …
its not easy anymore to find the separate version on my Ableton Account …

23


#3

Little update on the problem .
It works finally when I put the same Hap movie inside a eSampler .

So to be clear :
when importing the movie inside a track with a “eclips” I still get the above message that “video’s can’t be played inside a session clip”.

The movie goes inside the clip anyway after clicking OK.
Live becomes very slow then … takes several moments to go from one action to another.

When I manage to put a eSampler inside a midi clip and add the same movie it finally works.
inside the eclip and the esampler.

So I presume its still a buggy thing somewhere.


#4

Hi Franky
When you use the eClips plug-in for the first time, Ableton Live will show an error message warning you that Session View does not support video playback. But that is exactly what the eClips plug-in will add! To avoid this interruption in the future please select ‘Don’t show again’ and press ‘OK’. Now you won’t see this warning ever again.


#5

About your second question:
Can you check if the latest version of Max is selected in the preferences of Live 9.7 ?


#6

About your third question:

We haven’t seen this behaviour before. Can you try this again after you removed the pop-up window you mentioned in your first question and checked the selected Max application in the preferences?


#7

Jeroen
Thx for reply.

The behavior disappeared now …
But I know why it happened I think.

I have my User library in my iCloud for instant sync between my laptop and iMac so I can flip from one to another.
And I opened the files who were installed through my laptop and did not install the installer again on my iMac.
Meanwhile I did … and now it works fine.


#8

Ah, ok. Im happy that it works now. Have fun!


#9

I reinstalled Max latest again on iMac
Stays the same … just double checked on Suite 9.7 latest on laptop and there all is good… so its probably a small thing somewhere :wink:

I will maybe reinstall Live Suite 9.7 64 again.
but in the end its not that of a problem …swithing to 10 anyways .


#10

and I think the reason why It became slow was maybe because I didn’t reinstall it on my iMac…

I only had one small crash of Live 10 while saving a set … but for the rest … all works very TOP

But hey … May I send you a Big High Five for making my life a bit more comfortable for my dj sets + visuals.


#11

reinstalled Live 9 Suite and works fine now !


#12