eVideoIn problem

Hi, when i start the eVideoIn, the laptop-camera ist not starting automatically. In the videoSource i see the FACETIME HD CAMERA 2 times. if i choose manually the second one it works. how can i change that? Thank you!! Alfred

it is very important for me, that the videocamera starts automatically with my Ableton projects. i am preparing a half-playback show using audio effects and LOOPER at the same time. i would like to keep the AV songs separate in different short projects.

a little nervous about the limitations of my late 2013 MBP 16gb ram on Catalina. after a while Ableton has 100% CPU use. i tried many things to solve that, no results. that’s why i want to keep the projects small.

ah and my ideas are all about just using the camera, no clips.

so i tried to work around. using another program and go Syphon in to ebo. but eSyphon is not working. i checked on other programs, syphon is ok on my machine.

in version 1.51 syphon-in works! video-in works too, but stretched to 3:4 middle resolution, the info say “high”.
if i Switch again to high it is full size and 16:9 as i need for my project. but i need this automatically on all of my projects starts.

hello … anybody out there ?

sorry abanze for the lack of response here, we where distracted by other things, but this shouldn’t happen.

If I am right your original issue is that your webcam appears twice. If you select it, save and reopen the session does it remember your camera? or is then forgotten?

Furthermore you mention eSyphonIn doesn’t work in the latest version?
For me it works here on Mojave with 1.62. Let’s puzzle what is different on your end and if it perhaps related to Catalina.
It’s odd that it works in 1.51, the stretching might be a bug that is already fixed in later versions.
I will do a test next week to see if the camera settings are properly remembered here.

Hi,
yes, i am on Catalina.

in ebo´s latest version the webcam appears twice AFTER RESTART the Ableton project.
the first webcam in the list is not working. if i select the second one in the list, it works, and the picture is not stretched.

eSyphonIn doesn’t work in ebo latest version on Catalina. if i start the plugin it says: none none none. if i select the next in the list, my video source from syphon, it shows no picture.
syphonOut is ok.

thanks for helping!!

hi, my request was 4 weeks ago!
please help!

Hi Abanze
Sorry for the late reply. Tomorrow we’ll have a good look at your questions and get back to you.
Cheers!

Hi Abanze,
I was able to recreate your issues here. Both issues are bugs introduced by Catalina that we need to fix. Sorry for the inconvenience and sorry again for the late replies. I will keep you updated and you will hear from me soon.
Cheers
Jeroen

hi Abanze, I found the issue with both eVideoIn and eSyphonIn. They where both related to something that Apple changed in Catalina without warning us, sorry for the inconvenience. I think I have made a solution that works now on both Catalina and older versions, I will send you a test app to try it out.
Cheers
Timo

the test app works fine!!!

1 Like