eSyphon - There Was Problem with Your Recording

Hello Ebosuite,

I am unable to record what I see in eSyphonOut, because when I launch Syphon Recorder (I have the latest version 18) I keep getting a message “There was a problem with your recording.” I can see the video output playing in the recorder, but can’t capture it. I am running MacOS High Sierra. Could that be a problem? I don’t want to upgrade to Catalina. My set is super simple in Ableton, so not sure why I am getting this error, especially when it won’t tell me what the error is!

Any help here would be most helpful!


Hi Robin
I don’t know if it will help you but you can download the previous version of syphon 15 to see if it works better for you, it worked for me.

We haven’t encountered this issue yet on our own systems.
If it still persists you can take a look in the system Console and see if something is printed there that at the time of the error that might be related (If you don’t see anything you can also send me ( a dump of the console to sift through)

@vds’s suggestion is also a good one

Hey Robin.
I run into the same issue. I am on 10.13.6.
I did try the Syphon Recorder 15 now, and after changing the “Save To” Location to my Desktop it worked again. I tried the same on the 18 Version but that did not help.