eISF and eFX-ISF shaders no longer working after installing ebo 2.0

Hello, cant get the shaders working after installing ebosuite 2.0.

Tried putting the shaders in both suggested locations as noted in the manual.
Tried reinstalling.

The shaders do not appear in the drop down menu.

Macpro m1
Live 11.1.1

Hope you can assist, thank you.

Hi Henjo, sorry to hear that. Could you mail us (contact@ebosuite.com) the file path of your ISF folder (for example Macintosh HD/Users/Shared/EboSuite/ISF) and a screenshot of the Max Window? To open the Max Window, right-click on the title bar of an EboSuite plug-in and select ‘Open Max Window’ from the menu.

Hi. I am having same issue. Sending path and pic as per above.

Hi David, thank you for sending the information, we are working on it and will reply by mail. Sorry for the inconvenience. Cheers, Jeroen

HI Henjo & Debored, something broke this somehow in 2.0. We are investigating it. It is only an issue with 2.0 on m1 in native mode. It works with Live in Rosetta mode. Hopefully we can fix this soon.
Timo

EDIT: this is fixed, see message below

1 Like

We just released a new installer for EboSuite 2.0 that includes a fix for this issue and a fix for the eLiveSetTool (the Upgrade/Decollect modes were flipped). Download the new (2.001) installer here.

1 Like