eFX doesn't seem to work

Hi there,
Perhaps a newbie thing, I’m just starting with eBosuite.
I can’t get any eFX to work. I tried to launch basic eFX on both the master or a track of ebosuite demo liveset and playing with setting in the rack is doing no effect on the video stream.
Other ebosuite racks like trackTransform are working fine.
I can’t figure out what I’m doing wrong.

Hi Nico
Lets figure out what is happening. Can you share a screenshot of the Live set so I can see how you are using the eFX? What eFX are you using?
Cheers
Jeroen

Hi Jeroen,
Sorry for the delay in my answer.
When I try on the master track, nothing change in the ebosuite viewer window

Cheers,
Nico

When I try on a specific rack, same behaviour

Another strange thing that may be related, the etrackTransform within a pad of a drum rack (only 1 rack on a pad, not on the whole drum rack) is affecting all pads of the drum rack:

And when I try another pad, without a etrackTransform, it is still transformed the same way

Sorry for the sapm, but I can only send 1 screenshot at a time as a new user.
cheers,
Nico

Hi Nico
I can’t react to your questions under your post directly, so I’ll answer them all in this post.

  1. eFX-Fade doesn’t work on the Master, it works on tracks only. We should have added a warning for that, sorry. eFX-Crop should work on the master, doesn’t it?

  2. Track 2 ‘Backgrounds’ is in solo mode, so you shouldn’t see track 5 ‘Video beats’ at all. Is that the issue?

  3. The eTrackTransform plug-in doesn’t work on chains, only on tracks. So when you add it is will work on the entire track.

  4. The eTracksTransform plug-in always works on the entire track.

Cheers
Jeroen

Hi Jeroen,

I also tried with eCrop without success on the master track


and that’s the same when eCrop is on a specific track, after making sure there’s no solo or mute track.
Cheers,
Nico

Hi Nico,
Are you using EboSuite 1.52 ? I can’t reproduce your issues, everything works fine here. You are experiencing these issues with all eFX?
(Note: the missing eSyphon plug-in is a mistake in the demo set, I just fixed that in the set and uploaded this new set)

Hello Jeroen,

My version of Ebosuite is 1.51 where how can I update it? directly from the soft or should I download from somewhere?
I have an old macbook retina (early 2013, 2,4GHz processor with 8Gb Ram, graphic component NVIDIA GeForce GT 650M 1024 MB/Intel HD Graphics 4000 1536 MB) with OS Sierra installed, not very willing to update the OS because of uncompatibility with other Audio/video software. I’m using live 9.7.x with last version of Max installed
Could it be related to performance of my hardware?
I’m also having trouble to use video recorded with a GoPro, both native in MP4 format or converted in .mov format. The video is either showing nothing or a freeze frame of the video when trying to use it in eClip, eSimpler or eSampler.
All video from the eBosuite example pack are running fine.
I also tried to convert with eConvert one of my video but still the same result, the converted file is unusable and showing a freeze frame.
Really don’t know what may be the cause…
Nico

You can find updates here:
https://ebosuite.discoursehosting.net/c/changelog

You should be able to use the eFX without problems with your hardware. But you’ll have to be careful with the amount of eFX and videos playing simultaneously.
When you convert videos to the .mov format, are you using the Hap codec?
Can you send us the video you converted with the eConvert plug-in? Please send it to contact@ebosuite.com.
Let’s continue our discussion by email, so it is easier to exchange files and tests.