eClips not always starting at the right moment


#1

I have a lot of videoclips inside session clips not starting at the beginning of songs ( same for video of course)
but I notice that when you create a start from 1.1.1.1 inside a clip it doesn’t always starts at the same point, when closing sessions restarting .

I save the warped sessions almost instant ( funny enough is the image clip also playing not warped/saved )

I use mainly mp4 now , HAP is better but very heavy in file size so I prefer to work with MP4.

I notice that it happens quite a lot … the clips needs to start to play inside de song, the audio starts ok but the image is starting in the beginning of the clip, often .

I don’t want to cut the video part in the beginning , cause if I wanna change my startpoint … the clips stay accessible for other cue points

maybe something to look after.


#2

hi FrankyDS,
Sorry to hear that you have this issue, let’s try to find out what is going on.

The first thing that comes to mind:
Do you re-use the same file with different warpmarker settings? This can lead to confusing situations since you can only save 1 default set of warpmarkers (and we can currently only access the default set, saved in the .asd, we are talking with Ableton to get more access about what is going on).
The only workaround for this currently is to have actual copies of the file with each its own set of saved warpmarkers.

If this is not the cause of your problem, let’s go deeper:
Do you know a reproducible situation when it goes wrong? Can you send us a screencapture of that? (you can quickly make a screencapture with Quicktime player).
If you cannot find a reproducible situation, please pass along all the info about this issue that you can find.
Best

Timo


#3

Timo … Ill get back to you on this next week.


#4

Just updated to the last version … and now all my video is late …

I wish I could have checked that before updating.

Can I download a previous version to re install?
That one was having from time to time the 1st issue i had mentioned here above
but it was workable … I thought , its been a couple of weeks so I downloaded the new version …

and its worse than before … all my clips run late … ( its a iMac from 2012 1T SSD 24 Gig normal video card on it )
Im editing all my clips here to play the sets on my laptop bought last year …

but I need the screen estate to work things out … so I need my iMac .

Is the latest version more cpu intensive ?? maybe thats causing the video slowness ??
the images seem a bit more blurred too … maybe its the video card that can’t follow anymore?
Im running pretty intense sets where a lot is going on but Ableton manages still to get it to work easy ( sound wise i mean, it playing around 25 tot 35 % usage in Ableton now on my IMAC, my newer laptop is 10 % less +/-)

( and to Timo ( I work on the same set / File to finalize my sets, save my warp markers/and sets per song.)


#5

Hi Franky,

Thanks for the reply and sorry to hear that your situation actually got worse.
I will send you a link to the previous version via PM to check if that brings back the old situation for you.

  • Actually the latest version should give be giving you better playback (at least that’s the case in all the tests we did here @ EboStudio)

  • We are not aware of any changes to the system that could cause the blur your describe, are you sure about that?

  • With mp4, do you mean h264 encoded videos? How many do you play at the same time? There is a limit there depending on your system resources that can cause playback issues if you cross it.

  • Do you have a 1 TB ssd or a fusiondrive in your iMac? If it is the latter than it can cause very funky playback issues that can come and go overtime (since the system itself decides whether a part of the file is on the hdd part of the fusion drive or on the ssd part)

We would like to look further into your issue. To learn more about what is going on we need some more info from you.

  • the actual live set with the video files (collect all and save, without the ‘user library’ and ‘factor content option’), does it fit in a WeTransfer?
  • a videorecording of the issue (maybe recorded with your phone)
  • more details about your system (click on apple logo -> about this mac ->system report -> File-> Save )

Btw, did you ever try to use your iMac as a external screen for your laptop? see here

Best regards

Timo


#6

THX Timo for the download link .

I also was surprised to see it work less good than before , because I was editing simple videos on Ableton with my mixes all day long until I remembered that there was a new version out since a couple of weeks , so I went to Isotonik to download and installed and noticed that it all of a sudden like really not ok anymore the image in Ebosuite runs late by a second or more now … which I never had before , and again … I was working on it all day long to bump into this …

to answer your questions

I know I thought it would be better also

I sent you a small movie with what happens

Mp4 , yess but I only play one Mp4 at the time so that can’t be the issue I presume.
and also in the previous version it worked almost ok most of the time.

1T SSD ( no Fusion ) and I have 300 G free space

eh sending the whole set is a bit tidious … I Think its about 30 35 Gigs and also its a complex setup with a a lot of explicit Max for live add ons … I sent you a small video with what happens in ebosuite.

I copy my set up underneath:

35


#7

What might be a thing is that this mac doesn’t upgrade anymore to Mojave ( latest MacOSX version ) ?
you need a 2012 or later for that.


#8

Timo

wel believe it or not…

I just re installed the previous version and it works again ok .

Ill send you a small video.


#9

Hi Franky, thanks for the video files you have mailed.
There is indeed something wrong if you get this result by playing only one video.
Your hardware seems very capable, the only thing that is not optimal is the age of your system.

I have a hunch that you are running out of GPU memory when using v1.32.

What happens if you make a new set and load only 1 video, how is the playback then? (I think this will be smooth)
How many clips do you think you have loaded in your 30/35 gig set?
Can you take a look at your problematic situation and turn on the statusbar on the EboSuite app (View->Statusbar) and see what the free memory of your gpu is? Is this different between v1.32 and v1.31?

Best

Timo


#10

Timo
just installed the new version 132 over the previous one …
I still get the same result on my Imac … So I just reinstalled 131 again, which works ok on the iMac
Ill do the same test with the same set on my newer MacBook Pro and get back to you with the results.

A friend of mine asked if you also sell School licenses ?


#11

Hi Franky, Timo sent you an email about the technical issues. I’m here to respond to your question about the school licenses: Yes, we sell school licenses. Please ask your friend to mail us at contact@ebosuite.com, so I can explain how that works. Cheers!