E-bosuite Live crashes or freezes up


#1

Hi,

I’m in search of some general advice how to go about mayor issues with Ebosuite and Live;
The errors i experience are manifold, dropping video’s in clip-slots often ‘hang’ on the mouse nothing can be done only to force quit Live and a restart helps.
Moving multiple clips in the session view grid, freezes live, renaming clip-names does this as well sometimes.(rightmous-click on clip shows endless turning wheel and no menu)
After restarting the live set the E-output does not enlist the videomixer the mac book is attached to. Removing and reinstalling the E-output solves it sometimes but mostly Live freezes upon that action and a force quit is necessary to start over again. Force quitting Live leaves E-bosuite ‘running’ (a freezed image in the output) can be seen. it can not be quited only restarting the computer and going to the now enabled menu shut’s it of in order to make a fresh restart.
Converting clips often don’t convert, Live crashes upon converting Prores to HAP.
Dragging E output window to second screen freezes up Live showing endless turning wheel, images freezes after that, clicking The window and E-bosuite launch button in the dock makes Live crash.

Set contains about 30 clips mp4, H264 Movs and HAP

Macbook Pro retina 15 inch 2014 MAC os Mojave 10.14.3 2.2 Ghz Intel Core i7 16 GBram 80 Gb free disc space
LIVE standard 10.0.6
E-bosuite 1.4

Any help is much appreciated!


#2

Hi Nils
Lets walk through your issues one-by-one:

  • clips ‘hanging’ on the mouse: that is a general Ableton Live issue. Annoying, I agree. I found a way to ‘unstick’ the clip from the mouse pointer, but I can’t remember how and I can’t reproduce this issue now (maybe it is fixed in the latest version of Live?). I believe that right-clicking on a clip or on the volume fade and selecting a menu item in the menu that appears made the clip ‘unstick’. But Im not sure.
  • Moving multiple clips and renaming causes freezes: this sounds like an Ableton issue as well. I am not able to reproduce this issue, so it is hard to give you advice how to solve this.
  • eOutput not showing the video mixer: What type of videomixer are you using?
  • removing and adding an eOutput device shouldn’t make Ableton freeze. Interesting. Maybe it is related to the issue mentioned above.
  • force quitting Live leaves the EboSuite app running: That is correct. The EboSuite app runs in a separate instance of Live. It is a separate application to maximize performance and reliability and to make sure EboSuite doesn’t interfere with the processing done in Ableton Live. So if you force quit Live you will only quit live an not the EboSuite application. The EboSuite launch button will still be present in the Dock to show you that it is active. If you click on that icon, the EboSuite application should ‘come to the foreground’ and it’s menu bar will be visible in the Finder. There you can select ‘Quit EboSuite’. You should also be able to quit EboSuite in the Force Quit menu you used to quit Ableton.
  • converting clips should always work. Im sorry you are experiencing issues with eConvert. Can you send me a few files that cause Live to crash (to contact@ebosuite.com) ? I would like to have a closer look at those files and test them on our systems to see if I notice any irregularities.
  • Dragging eOutput causes Live to freeze: strange things are happening on your setup with the eOutput device. This might also be related to the issue mentioned above. How do you use that videomixer?

#3

Hi,

I’m using a Roland V-02HD. HDMI out from the laptop in the mixer input 1. I converted the clip again using the batch converter and it converted fine. Then i tried it again dragging it first in a clip slot (it hanged again) after restarting live i tried it again (very slowly and gentle. Maybe live is too sensitive for simple drag and drop) this time it dropped in the clip slot and from there in the converter and it converted fine. I can send you the file off coarse but it’s just a 16 seconds long Prores mov. Further more i tried to right click a clip-slot for renaming it and i got the waiting wheel again. I haven’t experienced it while working on music projects so there must be some conflict issue going on i guess. I figured that i could also update MAX 4 life from version 8.02 to 8.03 so i tried to do that. Via the LIVE/MAX interface i was rerouted to a page where to download the update. I installed it in the applications folder but now its just sitting there and the original MAX (plug in? standalone?) in live is still the old version. I put that issue to ableton helpdesk and waiting for respons how to update MAX. Maybe you know how to update MAX 4 life the right way?

Grtz nils


#4

Re: unsticking clip.

In my experience the 2 workarounds I’ve found are to 1) hold the clip over the place you’re trying to drop it for while giving your comp time to"think". This one works intermittently.
2) With the clip stuck, drag another instance of that same clip over. Part of that bug is that it will show you as dragging 2 clips in but they’ll both drop and you just delete one of them.

Posting this on the go so hopefully it makes sense!


#5

Thanks, that second option works! i think when the clip is moved to fast or hovered over different tracks or clip-slot’s it get’s confused. I never experienced it with working just on an all audio set though. I still have a weird issue with right-clicking on clips. There is no menu just the Mac turning wheel indicating it’s doing something. Can’t work on that set any more so that’s a bit frustrating. Any clues on that as well? Most appreciated!


#6

I haven’t run into that one yet but my first thought would be to click on the clip and, instead of right clicking, hit CMD+R to rename the clip. My guess is there is another option in the right click menu that’s causing the freak out.


#7

Yes CMD+R bypasses the renaming issue but losing the ability to acces the menu trough richtclicking the mouse or CMD=clicking is making the work on this set quite difficult. It seems to be part of a series of malfunctions, Live can’t be quited normaly or change projects, it has to be force quited for example.
It’s a bit of a clusterfuck, maby there is something wrong with my movieclips.

anyway thanks for the input!


#8

Hi Nils, I was trying out the scenarios you describe, but I can’t reproduce your issues here. Are you able to come to our studio so we can have a closer look and hopefully find solutions for you?


#9

Hi Jeroen,

sure that’l be great. when does it suit you?

grtz

Nils


#10

Send us a mail at contact@ebosuite.com and we’ll pick a date. Cheers!