Cant use EBO tools

THIS DEVICE IS IN THIS VERSION OF LIVE NOT AVAILABLE?
What is going on?

Hi Fab, what version of Live and EboSuite are You using?
These are the system requirements:

EboSuite 1.x

  • Mac OS 10.13+
  • Ableton Live 9.5+ (64 bit only)
  • Max for Live 7.3+

EboSuite 2.0

  • Mac OS 10.14+
  • Ableton Live 10+ (64 bit)

This issue is resolved via email: EboSuite only works in Ableton Live Suite, not Live Standard and Live Intro.