Always receive error: "Click here to restart EboSuite App"


#1

I’m currently using Ableton Live 9 on a 2015 Macbook Pro, OSX 10.11.6

I downloaded the EboSuite Demo last week. I was quickly able to load a .mov file into Ableton, convert it using eConvert, and play the clip video using eClips. Success!

However, when I returned to my project today, I was unable to replicate my success. I can hear the clip’s audio, but the Ebosuite App display window remains black. Every time I load a HAP clip into Ableton, the error “Click here to restart EboSuite App” appears in the eClips device. When I restart EboSuite the problem persists. No video! Any help would be greatly appreciated.

Update: now eClips gives me the error every time I load it. If I open a new Ableton project and drag the eClips to an audio track, the Ebosuite app will open, but about 5-10 seconds later the error appears.


#3

I think my problem may be related to this post, since my issues also occurred after saving and re-opening the file. However I have no clue how to solve the problem :frowning:


#4

Hi Alex
Did you use ‘collect all and save’ to store your project?
If yes: Timo made an application that you can use to fix your problem. If you send Timo a PM he will send it to you.


#5

Thank you for the response. No, I used “save as”. I will try Timo’s solution, though, and see if that works.


#6

I completely uninstalled EboSuite and Max for Live, reinstalled them following all installation instructions to a T, and am still having this issue. The Error appears a few moments after starting EboSuite, and will not go away. HAP clips will play audio only. I am using Ableton 9.7.5


#7

Hi Alex,
It is strange that there is no licensing information visible in the output window (your name should be visible in the top bar). Did you copy the license key from the email to the clipboard and did EboSuite show a window confirming that licensing succeeded?

We updated EboSuite and the installation procedure, can you try the new installer?
http://www.ebostudio.info/EboSuite/EboSuite_Installer_QSG.zip
Read more about the new installation procedure in the Quickstart Guide or the online manual. After installation the plug-ins should show v1.01 in the upper right corner (click on the arrow in the bottom right corner to unfold the error/warning section to see the version number).

25

It is better to drag the plug-ins from the User Library in Ableton Live to an audio or midi track to avoid confusion.

Sorry about the late response, we are on CET timescale (Amsterdam, Netherlands), so it is very late/early here.


#8

I also think it is best to first try the new version of EboSuite.

I think something has changed on your system with the user library location (or that you have installed another Ableton Live version with a different user library location). The new version addresses these issues (and gives you the option to install it in more than 1 user library).


#9

also if your on the trial version before you start live make sure to copy the license code to your clip board. (command or apple and “c” ) then start live and ebo.


#10

Thank you for your replies! Since my last post I’ve tried numerous things to get ebosuite working and though I still don’t know what went wrong, I do know the moment it began working again. I uninstalled the ebosuite app, hunted down a few extra files I found associated with it on my computer, re-installed, then tried saving my ableton project in a new folder. When I opened ableton this time ebosuite was working! I upgraded to the full version after it was fixed.


#11

Hi Alex, I am glad that you are up and running. And thank you for buying EboSuite!
What extra files did you find on your computer? There should be no need to add extra files when you run the installer. Did you use the latest installer that I mentioned in my previous post?


#12

The files I deleted were in the Ableton User Library, and in Users/shared/Ebosuite. I also cleared my cache and deleted a bunch of temporary files. I’m fairly new to Ableton and Max for Live, so I took a “shotgun” approach to fixing this issue. Thanks again for the prompt responses!

And yes, I did use the new installer, but only after the problem was already fixed. I still have no idea what the issue was, but I’m very glad it works now. A little shameless self promotion: I used Ebosuite with a projector last weekend for a show, and it turned out really well, if I can say so myself. Gave you guys a shoutout during the set:


#13

Thanks for explaining a bit more about your situation. The new installer should work better in most circumstances. I am glad you were able to use EboSuite in time. Your set up looks impressive :slight_smile: Thanks for showing your work and thanks for the shout out!