Installation Failure on Mac Pro

Live 11.0.2

At the very beginning of installation, the following occurs:

Installer Launcher inserts its track, but then the following message appears in the device window in the Clip/Device area:

The file “/Users/garrybates/Downloads/EboSuite 1.72/EboSuite Installer/data/Installer Launcher.amxd” could not be opened.

And below: ‘Open Max Window’, which opens with a blank window.

The path above looks fine. The User Library path seems okay, though it is on an external SSD…

I’ve rebooted, I’ve tried another download, with the same result. Running the other installation files directly doesn’t work - understandably!

This computer is a 2013 Mac Pro, Catalina 10.15.6, and it is my main Live one.
After the problem installing, I tried it on 2014 MacBook Pro, same OS, same Live version, and it installed perfectly. The example set runs without issues - it is a maxed-out MBP for its time, which no doubt helps.

However it is not even close to the Mac Pro, so I need to get EboSuite working on the latter.

Any suggestions welcome!

Hi @sokkan, sorry to hear you ran into installer issues.

Just to confirm, are you opening installation set or just dropping the launcher device?

As a workaround, you could try manual install route:

let us know if you run into any issues!


Hi nesa, thanks for the help.

All set up and running well.

Only one issue along the way, when the time came for to be installed - and a message came that it was damaged and needed to be sent to the trash!

Retry made no difference, so I unhid the app and started it directly. That worked fine, and then after putting eClips on a track the app started correctly - provided I closed the one I had already started!

An interesting process, but turned out well. Thanks again.

1 Like

Hello @sokkan, very glad to hear it worked out in the end!

It looks like a weird permission/security issue we haven’t seen before.

Does eboSuite app launch automatically now, or you have to do the manual unhide trick every time?
If you have to unhide the app every time, you could try to quit Live and trash the EboSuite folder from the User Library before doing manual install(to make sure there are not weird leftovers of failed installation).


Hi @nesa, the issue is not ongoing - the app opens automatically.

I’ve done full reboots, and there is no problem.

So I guess the OS thinks the app has magically repaired itself!

All the best,


1 Like

Cool, thanks for letting us know and hope you enjoy EboSuite:)